<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"
prefix="og: http://ogp.me/ns#" >
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta name="google-site-verification" content="H2D6-obw4iflaE3tSo43TKDb6Vx8GKnonf5EJD5U0qc" />
<link rel="stylesheet" type="text/css" media="all" href="https://marketbeat.com/scripts/modal/modernpopup.css"/>
<link rel="pingback" href="https://finreviewer.com/xmlrpc.php" />
<title>Starbucks (SBUX) Shareholder Pettyjohn Wood &amp; White Cut Its Stake; As Constellation Brands (STZ) Stock Value Declined, Shareholder Scholtz &amp; Company Trimmed Holding | The FinReviewer</title>
<!-- All in One SEO Pack 2.10.1 by Michael Torbert of Semper Fi Web Design[537,742] -->
<link rel="canonical" href="https://finreviewer.com/2019/01/26/starbucks-sbux-shareholder-pettyjohn-wood-as-constellation-brands-stz-stock-value-declined-shareholder-scholtz-company-trimmed-holding/" />
<meta property="og:title" content="Starbucks (SBUX) Shareholder Pettyjohn Wood &amp; White Cut Its Stake; As Constellation Brands (STZ) Stock Value Declined, Shareholder Scholtz &amp; Company Trimmed Holding | The FinReviewer" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://finreviewer.com/2019/01/26/starbucks-sbux-shareholder-pettyjohn-wood-as-constellation-brands-stz-stock-value-declined-shareholder-scholtz-company-trimmed-holding/" />
<meta property="og:image" content="https://finreviewer.com/wp-content/uploads/logos/Logos/SBUX.png" />
<meta property="og:site_name" content=" The Fin Reviewer" />
<meta property="og:description" content="Pettyjohn Wood &amp; White Inc decreased its stake in Starbucks Corp (SBUX) by 72.84% based on its latest 2018Q3 regulatory filing with the SEC. Pettyjohn Wood &amp; White Inc sold 28,589 shares as the company&#039;s stock rose 19.14% while stock markets declined. The institutional investor held 10,660 shares of the restaurants company at the end of 2018Q3, valued at $606,000, down from 39,249 at the end of the previous reported quarter. Pettyjohn Wood &amp; White Inc who had been investing in Starbucks Corp for a number of months, seems to be less bullish one the $83.23 billion market cap company. The stock increased 3.63% or $2.35 during the last trading session, reaching $67.09. About 21.89 million shares traded or 59.78% up from the average. Starbucks Corporation (NASDAQ:SBUX) has risen 10.74% since January 26, 2018 and is uptrending. It has outperformed by 10.74% the S&amp;P500. Some Historical SBUX News: 07/05/2018 - NESTLE ENTERS PACT FOR PERPETUAL GLOBAL LICENSE OF STARBUCKS; 07/05/2018 - NESTLE" />
<meta property="article:published_time" content="2019-01-26T17:44:02Z" />
<meta property="article:modified_time" content="2019-01-26T17:43:55Z" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@thefinreviewer" />
<meta name="twitter:domain" content="https://finreviewer.com" />
<meta name="twitter:title" content="Starbucks (SBUX) Shareholder Pettyjohn Wood &amp; White Cut Its Stake; As Constellation Brands (STZ) Stock Value Declined, Shareholder Scholtz &amp; Company Trimmed Holding | The FinReviewer" />
<meta name="twitter:description" content="Pettyjohn Wood &amp; White Inc decreased its stake in Starbucks Corp (SBUX) by 72.84% based on its latest 2018Q3 regulatory filing with the SEC. Pettyjohn Wood &amp; White Inc sold 28,589 shares as the company&#039;s stock rose 19.14% while stock markets declined. The institutional investor held 10,660 shares of the restaurants company at the end of 2018Q3, valued at $606,000, down from 39,249 at the end of the previous reported quarter. Pettyjohn Wood &amp; White Inc who had been investing in Starbucks Corp for a number of months, seems to be less bullish one the $83.23 billion market cap company. The stock increased 3.63% or $2.35 during the last trading session, reaching $67.09. About 21.89 million shares traded or 59.78% up from the average. Starbucks Corporation (NASDAQ:SBUX) has risen 10.74% since January 26, 2018 and is uptrending. It has outperformed by 10.74% the S&amp;P500. Some Historical SBUX News: 07/05/2018 - NESTLE ENTERS PACT FOR PERPETUAL GLOBAL LICENSE OF STARBUCKS; 07/05/2018 - NESTLE" />
<meta name="twitter:image" content="https://finreviewer.com/wp-content/uploads/logos/Logos/SBUX.png" />
<meta itemprop="image" content="https://finreviewer.com/wp-content/uploads/logos/Logos/SBUX.png" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The FinReviewer &raquo; Feed" href="https://finreviewer.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The FinReviewer &raquo; Comments Feed" href="https://finreviewer.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The FinReviewer &raquo; Starbucks (SBUX) Shareholder Pettyjohn Wood &#038; White Cut Its Stake; As Constellation Brands (STZ) Stock Value Declined, Shareholder Scholtz &#038; Company Trimmed Holding Comments Feed" href="https://finreviewer.com/2019/01/26/starbucks-sbux-shareholder-pettyjohn-wood-as-constellation-brands-stz-stock-value-declined-shareholder-scholtz-company-trimmed-holding/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/finreviewer.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.0.3"}};
!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
display: inline !important;
border: none !important;
box-shadow: none !important;
height: 1em !important;
width: 1em !important;
margin: 0 .07em !important;
vertical-align: -0.1em !important;
background: none !important;
padding: 0 !important;
}
</style>
<!-- <link rel='stylesheet' id='wp-block-library-css'  href='https://finreviewer.com/wp-includes/css/dist/block-library/style.min.css?ver=5.0.3' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='wpz-shortcodes-css'  href='https://finreviewer.com/wp-content/themes/yamidoo/functions/wpzoom/assets/css/shortcodes.css?ver=5.0.3' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='zoom-font-awesome-css'  href='https://finreviewer.com/wp-content/themes/yamidoo/functions/wpzoom/assets/css/font-awesome.min.css?ver=5.0.3' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='yamidoo-style-css'  href='https://finreviewer.com/wp-content/themes/yamidoo/style.css?ver=2.0.10' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//finreviewer.com/wp-content/cache/wpfc-minified/1d1z7jdk/7xpxz.css" media="all"/>
<link rel='stylesheet' id='google-fonts-css'  href='https://fonts.googleapis.com/css?family=Prata%7CDroid+Serif%3A400%2C700%2C400italic%2C700italic&#038;ver=5.0.3' type='text/css' media='all' />
<!-- <link rel='stylesheet' id='wzslider-css'  href='https://finreviewer.com/wp-content/themes/yamidoo/functions/wpzoom/assets/css/wzslider.css?ver=5.0.3' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='wpzoom-custom-css'  href='https://finreviewer.com/wp-content/themes/yamidoo/custom.css?ver=5.0.3' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//finreviewer.com/wp-content/cache/wpfc-minified/2f36hmdh/7xpxf.css" media="all"/>
<script src='//finreviewer.com/wp-content/cache/wpfc-minified/8ue1k6gq/aakus.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://finreviewer.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> -->
<!-- <script type='text/javascript' src='https://finreviewer.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> -->
<!-- <script type='text/javascript' src='https://finreviewer.com/wp-content/themes/yamidoo/js/init.js?ver=5.0.3'></script> -->
<link rel='https://api.w.org/' href='https://finreviewer.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://finreviewer.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://finreviewer.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Intel (INTC) Holder Laurel Grove Capital Increased Holding; As Formfactor (FORM) Market Valuation Rose, Bnp Paribas Arbitrage Sa Has Raised Holding' href='https://finreviewer.com/2019/01/26/intel-intc-holder-laurel-grove-capital-increased-holding-as-formfactor-form-market-valuation-rose-bnp-paribas-arbitrage-sa-has-raised-holding/' />
<meta name="generator" content="WordPress 5.0.3" />
<link rel='shortlink' href='https://finreviewer.com/?p=1772681' />
<link rel="alternate" type="application/json+oembed" href="https://finreviewer.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffinreviewer.com%2F2019%2F01%2F26%2Fstarbucks-sbux-shareholder-pettyjohn-wood-as-constellation-brands-stz-stock-value-declined-shareholder-scholtz-company-trimmed-holding%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://finreviewer.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffinreviewer.com%2F2019%2F01%2F26%2Fstarbucks-sbux-shareholder-pettyjohn-wood-as-constellation-brands-stz-stock-value-declined-shareholder-scholtz-company-trimmed-holding%2F&#038;format=xml" />
<meta name="author" content="36"><meta name="description" content="Pettyjohn Wood & White Inc decreased its stake in Starbucks Corp (SBUX) by 72.84% based on its latest 2018Q3 regulatory filing with the SEC. Pettyjohn Wood & Scholtz & Company Llc decreased its stake in Constellation Brands Inc (STZ) by 52.1% based on its latest 2018Q3 regulatory filing with the SEC. Scholtz &"><meta name="contentType" content="article"><meta name="news_keywords" content="Starbucks Corporation, Starbucks Corporation - (NASDAQ:SBUX), NASDAQ:SBUX, Stock News, 13F, Insitutional Ownership Change, Constellation Brands Inc., Constellation Brands Inc. - (NYSE:STZ), NYSE:STZ, Stock News, 13F, Insitutional Ownership Change"><meta name="keywords" content="Starbucks Corporation, Starbucks Corporation - (NASDAQ:SBUX), NASDAQ:SBUX, Stock News, 13F, Insitutional Ownership Change, Constellation Brands Inc., Constellation Brands Inc. - (NYSE:STZ), NYSE:STZ, Stock News, 13F, Insitutional Ownership Change"><meta name="ticker" content="NASDAQ:SBUX"><meta name="xyz_twap" content="1"><meta name="googlebot" content="unavailable_after: 25-Feb-2019 17:44:02 EST" /><!-- Markup (JSON-LD) structured in schema.org ver.4.6.2 START -->
<script type="application/ld+json">
{
"@context": "http://schema.org",
"@type": "NewsArticle",
"mainEntityOfPage": {
"@type": "WebPage",
"@id": "https://finreviewer.com/2019/01/26/starbucks-sbux-shareholder-pettyjohn-wood-as-constellation-brands-stz-stock-value-declined-shareholder-scholtz-company-trimmed-holding/"
},
"headline": "Starbucks (SBUX) Shareholder Pettyjohn Wood &amp; White Cut Its Stake; As Constellation Brands (STZ) Stock Val",
"datePublished": "2019-01-26T17:44:02+0000",
"dateModified": "2019-01-26T17:43:55+0000",
"author": {
"@type": "Person",
"name": "Nellie Deboer"
},
"description": "Pettyjohn Wood & White Inc decreased its stake in Starbucks Corp (SBUX) by 72.84% based on its latest 2018Q3 r",
"image": {
"@type": "ImageObject",
"url": "https://finreviewer.com/wp-content/uploads/logos/Logos/SBUX.png",
"width": 128,
"height": 128
},
"publisher": {
"@type": "Organization",
"name": "The FinReviewer",
"logo": {
"@type": "ImageObject",
"url": "https://finreviewer.com/444.png",
"width": 249,
"height": 50
}
}
}
</script>
<!-- Markup (JSON-LD) structured in schema.org END -->
<!-- WPZOOM Theme / Framework -->
<meta name="generator" content="Yamidoo Magazine 2.0.10" />
<meta name="generator" content="WPZOOM Framework 1.7.0" />
<style type="text/css">#logo h1 a{color:#BC804E;}
.widget h3.title, #sidebar .tabberlive, #articles .head_title, h3.archive_title, .post_author, ul.dropdown li ul{background:#FFFFFF;}
.widget h3.title, #sidebar .tabberlive, #articles .head_title, h3.archive_title, ul.dropdown li ul{border-color:#FFFFFF;}
#logo h1 a{font-family: "Times New Roman", sans-serif;font-size: 65px;}</style>
<script type="text/javascript">document.write('<style type="text/css">.tabber{display:none;}</style>');</script>      <meta name="onesignal" content="wordpress-plugin"/>
<link rel="manifest"
href="https://finreviewer.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id="/>
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>
window.OneSignal = window.OneSignal || [];
OneSignal.push( function() {
OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };
OneSignal.setDefaultNotificationUrl("https://finreviewer.com");
var oneSignal_options = {};
window._oneSignalInitOptions = oneSignal_options;
oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '83f15447-275e-410e-88df-c58a10807888';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "Join Wall Street&#039;s Brightest Minds.";
oneSignal_options['welcomeNotification']['message'] = "Receive research in your inbox from top analysts, before the market opens. Click here to learn how.";
oneSignal_options['welcomeNotification']['url'] = "https://www.marketbeat.com/subscribe/subscribe.aspx?ReferralType=OneSignalThankYou&amp;ProductCode=1997t";
oneSignal_options['path'] = "https://finreviewer.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.597eddd1-7088-4460-8312-f4c61675b8f7";
oneSignal_options['promptOptions'] = { };
OneSignal.init(window._oneSignalInitOptions);
});
function documentInitOneSignal() {
var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");
var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
}
if (document.readyState === 'complete') {
documentInitOneSignal();
}
else {
window.addEventListener("load", function(event){
documentInitOneSignal();
});
}
</script>
<style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("https://finreviewer.com/wp-content/uploads/2018/12/bgi8.jpg"); background-position: left top; background-size: cover; background-repeat: no-repeat; background-attachment: fixed; }
</style>
<style type="text/css" id="wp-custom-css">
#logo {
margin: 0 0 0px;
padding-top: 10px;
}
#footer {
background-color: #fff;
text-align:center;
}
#footer .widget-area {
padding: 0 0 0px;
margin: 0 0px;
border-bottom: 0px solid #ececec;
}
.widget h3.title, #sidebar .tabberlive, #articles .head_title, h3.archive_title, ul.dropdown li ul {
text-align: center;
padding-bottom:10px;
padding-top: 0px;
border-top:0px;
margin-bottom:0px;
}		</style>
<script type="text/javascript" src="https://www.marketbeat.com/Scripts/lowerrightad.js"></script>
</head>
<body class="post-template-default single single-post postid-1772681 single-format-standard custom-background">
<div id="page-wrap">
<div id="main-wrap">
<div id="header">
<div id="topmenu">
</div> <!-- /#topmenu -->
<div class="clear"></div>
<div id="logo">
<h1>
<a href="https://finreviewer.com" title="">
The FinReviewer					</a><div class="clear"></div>
</h1>
</div><!-- / #logo -->
<div id="mainmenu">
<ul id="menu" class="dropdown"><li id="menu-item-1500649" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1500649"><a href="https://finreviewer.com/">Trending</a></li>
<li id="menu-item-1453434" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1453434"><a href="https://finreviewer.com/business-news/">Business</a></li>
<li id="menu-item-1453435" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1453435"><a href="https://finreviewer.com/economy-news/">Economy</a></li>
<li id="menu-item-1453436" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1453436"><a href="https://finreviewer.com/finance-news/">Finance</a></li>
<li id="menu-item-1453437" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1453437"><a href="https://finreviewer.com/trending-stock-news/">Trending Stock News</a></li>
<li id="menu-item-1453438" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1453438"><a href="https://finreviewer.com/market-news/">Market News</a></li>
<li id="menu-item-1453439" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1453439"><a href="https://finreviewer.com/stock-news/">Stock News</a></li>
</ul>
</div> <!-- /#menu -->
</div> <!--/#header -->
<div class="clear"></div>
<div id="content-wrap">
<div id="main">
<div id="post-1772681" class="post-1772681 post type-post status-publish format-standard hentry category-trending-stock-news">
<h1 class="title"><a href="https://finreviewer.com/2019/01/26/starbucks-sbux-shareholder-pettyjohn-wood-as-constellation-brands-stz-stock-value-declined-shareholder-scholtz-company-trimmed-holding/" rel="bookmark" title="Permanent Link to Starbucks (SBUX) Shareholder Pettyjohn Wood &#038; White Cut Its Stake; As Constellation Brands (STZ) Stock Value Declined, Shareholder Scholtz &#038; Company Trimmed Holding">Starbucks (SBUX) Shareholder Pettyjohn Wood &#038; White Cut Its Stake; As Constellation Brands (STZ) Stock Value Declined, Shareholder Scholtz &#038; Company Trimmed Holding</a></h1>
<span class="post-meta">
Posted by <a href="https://finreviewer.com/author/mmckinney/" title="Posts by Nellie Deboer" rel="author">Nellie Deboer</a>
on January 26, 2019 at 5:44 pm
</span>
<div class="entry">
<div class="entry-content">
<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div style="float: left; margin: 10px 10px 10px 0;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- finreviewer.com 300-600 -->
<ins class="adsbygoogle"
style="display:inline-block;width:300px;height:600px"
data-ad-client="ca-pub-8821591761890381"
data-ad-slot="9595924898"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<p><img src="https://finreviewer.com/wp-content/uploads/logos/Logos/SBUX.png" alt="Starbucks Corporation (NASDAQ:SBUX) Logo" title="Starbucks Corporation (NASDAQ:SBUX) Logo" style="float:left; margin: 4px 10px 10px 0px;" /></p>
<p>Pettyjohn Wood &#038; White Inc decreased its stake in Starbucks Corp (SBUX) by 72.84% based on its latest 2018Q3 regulatory filing with the SEC. Pettyjohn Wood &#038; White Inc sold 28,589 shares as the company&#8217;s stock rose 19.14% while stock markets declined. The institutional investor held 10,660 shares of the restaurants company at the end of 2018Q3, valued at $606,000, down from 39,249 at the end of the previous reported quarter. Pettyjohn Wood &#038; White Inc who had been investing in Starbucks Corp for a number of months, seems to be less bullish one the $83.23 billion market cap company. The stock increased 3.63% or $2.35 during the last trading session, reaching $67.09. About 21.89 million shares traded or 59.78% up from the average. Starbucks Corporation (NASDAQ:SBUX) has risen 10.74% since January 26, 2018 and is uptrending. It has outperformed by 10.74% the S&#038;P500. Some Historical SBUX News: 07/05/2018 &#8211; NESTLE ENTERS PACT FOR PERPETUAL GLOBAL LICENSE OF STARBUCKS; 07/05/2018 &#8211; NESTLE WILL PAY STARBUCKS $7.15B IN CLOSING CONSIDERATION; 26/04/2018 &#8211; SBUX SEES HITTING 3% COMP SALES GOAL IN 3Q; 07/05/2018 &#8211; NESTLE ENTERS PACT FOR GLOBAL LICENSE OF STARBUCKS PRODUCTS; 14/04/2018 &#8211; Starbucks apologizes for an incident that led to the arrest of 2 Philadelphia men; 16/04/2018 &#8211; Coffee industry worried U.S. ruling on cancer warning may widen; 16/04/2018 &#8211; Starbucks manager who called police on two black men has left the company; 27/04/2018 &#8211; Starbucks CEO says Philadelphia arrest protests have not hurt sales in April; 29/03/2018 &#8211; CALIFORNIA JUDGE RULES AGAINST STARBUCKS, OTHER COFFEE COMPANIES IN CANCER WARNING LABEL LAWSUIT; 26/04/2018 &#8211; Starbucks earnings: 53 cents per share, vs. 53 cents expected</p>
<p>Scholtz &#038; Company Llc decreased its stake in Constellation Brands Inc (STZ) by 52.1% based on its latest 2018Q3 regulatory filing with the SEC. Scholtz &#038; Company Llc sold 11,820 shares as the company&#8217;s stock declined 11.68% with the market. The institutional investor held 10,865 shares of the beverages (production and distribution) company at the end of 2018Q3, valued at $2.34M, down from 22,685 at the end of the previous reported quarter. Scholtz &#038; Company Llc who had been investing in Constellation Brands Inc for a number of months, seems to be less bullish one the $31.67B market cap company. The stock increased 1.22% or $2.01 during the last trading session, reaching $166.8. About 2.35 million shares traded. Constellation Brands, Inc. (NYSE:STZ) has declined 13.63% since January 26, 2018 and is downtrending. It has underperformed by 13.63% the S&#038;P500. Some Historical STZ News: 10/04/2018 &#8211; Constellation Agency Joins the Volkswagen Dealer Digital Program; 29/03/2018 &#8211; Constellation Brands Sees FY19 Adj EPS $9.40-Adj EPS $9.70; 09/04/2018 &#8211; Constellation joins the mega-round club with $100M raise and plans to pursue cancer studies; 09/04/2018 &#8211; Constellation Pharmaceuticals Announces $100 Million Financing; 31/05/2018 &#8211; New Research Coverage Highlights Constellation Brands, Yintech Investment, EZCORP, Euronet Worldwide, Fidelity National Financi; 29/03/2018 &#8211; STZ CEO: INTRODUCING WESTERN STANDARD BARREL AGED BEER; 02/04/2018 &#8211; CONSTELLATION BRANDS INC STZ.N : MORGAN STANLEY RAISES TARGET PRICE TO $262 FROM $250; RATING OVERWEIGHT; 24/05/2018 &#8211; Phase Four Tapped by Astro Digital as Certified Propulsion Provider for Landmapper Constellation and the Corvus Satellite Produ; 27/03/2018 &#8211; FinancialForce Positioned as Innovative Services-Based Cloud Finance Vendor in New Report by Constellation Research; 12/04/2018 &#8211; Constellation Emerges from Stealth with a Protocol 1000x Faster than Bitcoin and Ethereum</p>
<p>More notable recent Constellation Brands, Inc. (NYSE:STZ) news were published by: <a href="https://www.benzinga.com/analyst-ratings/analyst-color/18/08/12230259/constellation-brands-is-overvalued-susquehanna-says-in-">Benzinga.com</a> which released: &#8220;Constellation Brands (NYSE:STZ) Is Overvalued, Susquehanna Says In Downgrade &#8211; Benzinga&#8221; on August 20, 2018, also <a href="https://www.fool.com/investing/2019/01/21/3-investing-trends-to-watch-in-2019.aspx">Fool.com</a> with their article: &#8220;3 Investing Trends to Watch in 2019 &#8211; Motley Fool&#8221; published on January 21, 2019, <a href="https://investorplace.com/2019/01/is-aurora-cannabis-the-best-pot-stock-to-buy/">Investorplace.com</a> published: &#8220;Is Aurora Cannabis the Best Pot Stock to Buy? &#8211; Investorplace.com&#8221; on January 25, 2019. More interesting news about Constellation Brands, Inc. (NYSE:STZ) were released by: <a href="https://www.streetinsider.com/Management+Comments/Constellation+%28STZ%29%3A+Were+Confident+Canopy+%28CGC%29+Can+Hit+Revenue+Target%2C+Our+Stake+Valued+as+Free+Call+Option+-+Bloomberg/14991744.html">Streetinsider.com</a> and their article: &#8220;Constellation (STZ): We&#8217;re Confident Canopy (CGC) Can Hit Revenue Target, Our Stake Valued as Free Call Option &#8211; Bloomberg &#8211; StreetInsider.com&#8221; published on January 09, 2019 as well as <a href="https://investorplace.com/2019/01/3-reasons-buying-cgc-stock/">Investorplace.com</a>&#8216;s news article titled: &#8220;3 Reasons People Are Getting Excited About Buying CGC Stock &#8211; Investorplace.com&#8221; with publication date: January 14, 2019.</p>
<p>Since October 19, 2018, it had 0 insider purchases, and 3 selling transactions for $68.05 million activity. Kane Thomas Michael sold 4,419 shares worth $989,106. SANDS ROBERT sold 151,060 shares worth $33.79M.</p>
<p>Investors sentiment decreased to 1.05 in Q3 2018. Its down 0.20, from 1.25 in 2018Q2. It worsened, as 74 investors sold STZ shares while 256 reduced holdings. 106 funds opened positions while 240 raised stakes. 133.03 million shares or 1.81% less from 135.49 million shares in 2018Q2 were reported. Condor Mngmt reported 6,145 shares. Laffer Invests has invested 0% in Constellation Brands, Inc. (NYSE:STZ). 276,223 are owned by Asset Mngmt One. Boston Private Wealth Limited Liability Corp has 1,955 shares. Evercore Wealth Management Ltd Co holds 0.01% or 1,025 shares in its portfolio. Cypress Cap Grp has invested 0.35% in Constellation Brands, Inc. (NYSE:STZ). Massachusetts-based Penobscot Inv Mgmt Comm has invested 0.43% in Constellation Brands, Inc. (NYSE:STZ). Tdam Usa holds 0.02% of its portfolio in Constellation Brands, Inc. (NYSE:STZ) for 1,417 shares. 6,181 are owned by Accuvest Advsrs. Bb&#038;T Securities Lc invested 0.02% in Constellation Brands, Inc. (NYSE:STZ). Commonwealth Of Pennsylvania Public School Empls Retrmt holds 13,775 shares or 0.04% of its portfolio. Zurcher Kantonalbank (Zurich Cantonalbank) holds 31,857 shares or 0.06% of its portfolio. Qs Ltd Llc stated it has 14,988 shares. Wesbanco Comml Bank reported 71,551 shares or 0.76% of all its holdings. Sky Inv Gp Limited Liability reported 0.69% of its portfolio in Constellation Brands, Inc. (NYSE:STZ).</p>
<p>Among 26 analysts covering Constellation Brands (<a href="https://www.zacks.com/stock/quote/STZ">NYSE:STZ</a>), 17 have Buy rating, 0 Sell and 9 Hold. Therefore 65% are positive. Constellation Brands had 106 analyst reports since August 27, 2015 according to SRatingsIntel. The rating was maintained by RBC Capital Markets on Thursday, September 14 with &#8220;Buy&#8221;. The rating was maintained by Pivotal Research on Thursday, June 29 with &#8220;Buy&#8221;. Credit Suisse initiated the shares of STZ in report on Friday, September 16 with &#8220;Neutral&#8221; rating. The rating was maintained by Morgan Stanley with &#8220;Buy&#8221; on Monday, June 26. RBC Capital Markets maintained it with &#8220;Buy&#8221; rating and $28000 target in Monday, April 2 report. The firm has &#8220;Buy&#8221; rating by Morgan Stanley given on Monday, July 10. Wells Fargo maintained the shares of STZ in report on Friday, October 5 with &#8220;Outperform&#8221; rating. Argus Research maintained Constellation Brands, Inc. (NYSE:STZ) rating on Thursday, October 8. Argus Research has &#8220;Buy&#8221; rating and $154 target. The firm has &#8220;Negative&#8221; rating by Susquehanna given on Monday, October 1. The firm has &#8220;Hold&#8221; rating by Stifel Nicolaus given on Monday, July 2.</p>
<p>Scholtz &#038; Company Llc, which manages about $132.60 million and $158.46 million US Long portfolio, upped its stake in Unitedhealth Group Inc (NYSE:UNH) by 4,022 shares to 20,596 shares, valued at $5.48M in 2018Q3, according to the filing. It also increased its holding in Diamondback Energy Inc (NASDAQ:FANG) by 3,335 shares in the quarter, for a total of 51,410 shares, and has risen its stake in Boeing Co Com (NYSE:BA). </p>
<p>Since August 3, 2018, it had 1 buy, and 4 selling transactions for $15.56 million activity. The insider TERUEL JAVIER G sold 166,666 shares worth $8.78M. $270,200 worth of stock was bought by BREWER ROSALIND G on Monday, August 20.</p>
<p>More notable recent Starbucks Corporation (NASDAQ:SBUX) news were published by: <a href="https://www.nasdaq.com/article/interesting-sbux-put-and-call-options-for-march-1st-cm1080257">Nasdaq.com</a> which released: &#8220;Interesting SBUX Put And Call Options For March 1st &#8211; Nasdaq&#8221; on January 10, 2019, also <a href="https://www.nasdaq.com/article/nasdaq-100-movers-meli-ebay-cm1085147">Nasdaq.com</a> with their article: &#8220;Nasdaq 100 Movers: MELI, EBAY &#8211; Nasdaq&#8221; published on January 22, 2019, <a href="https://seekingalpha.com/news/3425231-starbucks-q1-2019-earnings-preview">Seekingalpha.com</a> published: &#8220;Starbucks Q1 2019 Earnings Preview &#8211; Seeking Alpha&#8221; on January 23, 2019. More interesting news about Starbucks Corporation (NASDAQ:SBUX) were released by: <a href="https://www.nasdaq.com/article/5-large-cap-stocks-blitzing-higher-cm1086153">Nasdaq.com</a> and their article: &#8220;5 Large-Cap Stocks Blitzing Higher &#8211; Nasdaq&#8221; published on January 23, 2019 as well as <a href="https://www.nasdaq.com/article/earnings-2-hot-stocks-to-watch-this-week-cm1084520">Nasdaq.com</a>&#8216;s news article titled: &#8220;Earnings: 2 Hot Stocks to Watch This Week &#8211; Nasdaq&#8221; with publication date: January 20, 2019.</p>
<p>Pettyjohn Wood &#038; White Inc, which manages about $364.69M and $307.28 million US Long portfolio, upped its stake in Ishares Intermediate (CIU) by 24,957 shares to 50,114 shares, valued at $2.66 million in 2018Q3, according to the filing. It also increased its holding in Ishares Core S&#038;P Small (IJR) by 4,432 shares in the quarter, for a total of 24,805 shares, and has risen its stake in Vanguard S&#038;P 500 Index (VOO). </p>
<p>Investors sentiment increased to 0.79 in 2018 Q3. Its up 0.03, from 0.76 in 2018Q2. It increased, as 78 investors sold SBUX shares while 489 reduced holdings. 128 funds opened positions while 322 raised stakes. 905.08 million shares or 2.60% less from 929.26 million shares in 2018Q2 were reported. 75,000 were reported by Robotti Robert. First Hawaiian National Bank, Hawaii-based fund reported 37,147 shares. Cardinal Cap Management holds 70,787 shares or 1.14% of its portfolio. Yorktown Management And Research has 0.33% invested in Starbucks Corporation (NASDAQ:SBUX). 60,300 are held by Peloton Wealth Strategists. 7,852 are owned by Paradigm Advsrs. Curbstone Finance Mgmt stated it has 9,470 shares or 0.14% of all its holdings. Moreover, Bank has 0.04% invested in Starbucks Corporation (NASDAQ:SBUX). Nuveen Asset Management Lc owns 63,527 shares for 0.02% of their portfolio. The Illinois-based Dearborn Partners Lc has invested 0.15% in Starbucks Corporation (NASDAQ:SBUX). Polen Cap Mgmt Ltd Liability Co invested 5.84% of its portfolio in Starbucks Corporation (NASDAQ:SBUX). Services Of America invested in 1.96% or 229,099 shares. Sands Mgmt Ltd Co stated it has 5.21M shares. Nelson Van Denburg And Campbell Wealth Gp Inc Lc owns 0.13% invested in Starbucks Corporation (NASDAQ:SBUX) for 10,476 shares. 1.29M are owned by Natixis Advsr Lp.</p>
<p>Among 41 analysts covering Starbucks Corporation (<a href="https://www.zacks.com/stock/quote/SBUX">NASDAQ:SBUX</a>), 23 have Buy rating, 0 Sell and 18 Hold. Therefore 56% are positive. Starbucks Corporation had 138 analyst reports since July 28, 2015 according to SRatingsIntel. The company was maintained on Monday, November 12 by Citigroup. The company was reinitiated on Tuesday, October 3 by Stifel Nicolaus. UBS maintained Starbucks Corporation (NASDAQ:SBUX) rating on Wednesday, June 28. UBS has &#8220;Buy&#8221; rating and $7000 target. The company was maintained on Thursday, June 21 by JP Morgan. RBC Capital Markets maintained Starbucks Corporation (NASDAQ:SBUX) rating on Wednesday, July 12. RBC Capital Markets has &#8220;Buy&#8221; rating and $6600 target. The stock of Starbucks Corporation (NASDAQ:SBUX) earned &#8220;Buy&#8221; rating by Tigress Financial on Wednesday, December 27. The firm has &#8220;Outperform&#8221; rating given on Friday, October 30 by BMO Capital Markets. The company was maintained on Friday, June 16 by Bernstein. As per Tuesday, June 13, the company rating was maintained by BMO Capital Markets. RBC Capital Markets maintained it with &#8220;Outperform&#8221; rating and $64 target in Friday, July 24 report.</p>
<p><img src="https://finreviewer.com/wp-content/uploads/Charts13F/SBUX_Institutional_Positions_Chart.png" alt="Starbucks Corporation (NASDAQ:SBUX) Institutional Positions Chart" title="Starbucks Corporation (NASDAQ:SBUX) Institutional Positions Chart"  /></p>
<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div style="float: none; margin:10px 0 10px 0; text-align:center;">
<p style="clear:both"><strong>Receive News & Ratings Via Email</strong> - Enter your email address below to receive a concise daily summary of the latest news and analysts' ratings with our FREE daily email newsletter.</p>
<form method="get" action="http://www.marketbeat.com/newsletter/default.aspx">
<input id="BelowPostRegistrationEmail" name="RegisterEmail" placeholder="Your Email Address" class="signup">
<input type="hidden" id="Hidden1" name="RegistrationCode" value="MBAP-Footer-finreviewer">
<input type="submit" name="submit" onclick="return CheckEmail('BelowPostRegistrationEmail','ShowSuggestionFooter');" value="Sign-Up Now (Free)" class="buttonblack">
</form>			
<!-- End Footer Opt-In -->	
<!--Smartad # 4492: finreviewer.com 754x787-->
<iframe WIDTH="754" HEIGHT="787" SCROLLING="NO" src="//www.dianomi.com/smartads.epl?id=4492"  style="width: 100%; height: 787px; border: none; overflow: hidden;"></iframe>
</div>
<div style="font-size: 0px; height: 0px; line-height: 0px; margin: 0; padding: 0; clear: both;"></div>				
<!-- Start Popup -->
<script language="javascript" type="text/javascript" src="https://www.marketbeat.com/scripts/modal/generic/affiliatepopupgeneric.js"></script>
<script type="text/javascript">LoadPopupRatings('MBAP-Popup-finreviewer', 'NASDAQ:SBUX', 'Starbucks Corporation', 'https://finreviewer.com/444.png');</script>
<!--End Popup -->
</div>
<div class="clear"></div>
<div class="clear"></div>
</div>
<div class="clear"></div>
<div class="clear"></div>
</div><!-- /.post -->
</div><!-- /#main -->
<div id="sidebar">
<div id="text-5" class="widget widget_text">			<div class="textwidget"><p><!--Smartad # 4491: finreviewer.com 336x670--><br />
<iframe style="width:100%; height: 670px; border: none; overflow: hidden;" src="//www.dianomi.com/smartads.epl?id=4491" scrolling="NO"></iframe><br />
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- finreviewer.com 336-280 --><br />
<ins class="adsbygoogle" style="display: inline-block; width: 336px; height: 280px;" data-ad-client="ca-pub-8821591761890381" data-ad-slot="9595924898"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
</div><div id="sidebar_left"></div><div id="sidebar_right"></div>
</div> <!-- /#sidebar -->
		<div class="clear"></div>
</div> <!-- /#content-wrap -->
<div class="clear"></div>
</div> <!-- /#main-wrap -->
<div id="footer">
<div class="widget-area">
<div class="column">
</div><!-- / .column -->
<div class="column">
</div><!-- / .column -->
<div class="column last">
</div><!-- / .column -->
<div class="clear"></div>
</div><!-- /.widget-area-->
<div class="clear"></div>
<div id="footer_right">
<ul id="menu-footer" class=""><li id="menu-item-27576" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27576"><a href="https://finreviewer.com/about-us/">About US</a></li>
<li id="menu-item-1488097" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1488097"><a href="https://finreviewer.com/our-team/">Our Team</a></li>
<li id="menu-item-27579" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27579"><a href="https://finreviewer.com/contact/">Contact</a></li>
<li id="menu-item-27574" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27574"><a href="https://finreviewer.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-27575" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27575"><a href="https://finreviewer.com/comment-policy/">Comment Policy</a></li>
</ul>
Copyright &copy; 2019 &mdash; <a href="https://finreviewer.com/" class="on">The FinReviewer</a>. All Rights Reserved.		</div>
</div> <!-- /#footer -->
<div class="clear"></div>
</div> <!-- /#page-wrap -->
<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script><script>(function($){$(document).ready(function(){});})(jQuery);</script><script type='text/javascript' src='https://finreviewer.com/wp-includes/js/comment-reply.min.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://finreviewer.com/wp-content/themes/yamidoo/js/dropdown.js?ver=2.0.10'></script>
<script type='text/javascript' src='https://finreviewer.com/wp-content/themes/yamidoo/js/tabs.js?ver=2.0.10'></script>
<script type='text/javascript' src='https://finreviewer.com/wp-content/themes/yamidoo/js/slider.js?ver=2.0.10'></script>
<script type='text/javascript' src='https://finreviewer.com/wp-content/themes/yamidoo/functions/wpzoom/assets/js/galleria.js'></script>
<script type='text/javascript' src='https://finreviewer.com/wp-content/themes/yamidoo/functions/wpzoom/assets/js/wzslider.js'></script>
<script type='text/javascript' src='https://finreviewer.com/wp-includes/js/wp-embed.min.js?ver=5.0.3'></script>
<script src="//static.getclicky.com/js" type="text/javascript"></script>
<script type="text/javascript">try{ clicky.init(101137846); }catch(e){}</script>
<noscript><p><img alt="Clicky" width="1" height="1" src="//in.getclicky.com/101137846ns.gif" /></p></noscript>
</body>
</html><!-- WP Fastest Cache file was created in 0.472018957138 seconds, on 26-01-19 17:44:06 --><!-- via php -->